Archivo

Archive for 25 abril 2010

Otra vez en línea o por fin tengo otra vez aDSL.

25 abril, 2010 2 comentarios

Desde el viernes que vengo tenièndo problemas cada vez más serios con mi conexiòn aDSL. Comenzó fallando cada tanto y luego llegó a un punto en el que no se podía conectar. El led indicador de conexión (LNK WAN) del Cisco 677 normalmente debe quedarse encendido indicando que la conexión se ha establecido, pero en lugar de eso, solo titilaba una y otra vez, sin parar.

Probé de todo, hasta con otro Cisco 677 a ver si el mío estaba roto, pero nada, el problema persistía y no tenía manera de saber si era mi línea, el cableado de mi casa o que otra cosa.

Gracías a una conexión por 3G que tengo por el trabajo, logré encontrar en algunos foros, que el Cisco 677 aparentemente dejaba de funcionar con ciertos cambios de comfiguración en la DSLAM donde se conecta, por lo que pensé que probablemente sería eso y procedí a tratar de aplicar la receta que aparentemente funcionaba para volverlo a la vida.

Como siempre las cosas nunca son tan fáciles como parecen y tuve primero que reflashear el firmware porque la versión que yo tenía era demasiado vieja para aceptar la receta que estaba intentando aplicarle.

Por supuesto que para reflashearlo tuve que hacer malabares para lograr conectar el cable de administración al router, copiar el software necesario, etc., Esto me llevó bastante tiempo y no viene al caso, pero una vez que lo logré reflashearlo y configurarlo de acuerdo a la mágica receta, el resultado fue que seguía igual. Sin conectarse.

Así terminó el sábado y hoy domingo decidí volver a intentarlo, pero esta vez pensando si no podía ser tema del cableado interno de mi casa.

El tema es que si uno escuchaba por teléfono al tratar de conectarse se sentía un chillido agudo pero lejano, por lo que conecté el router en otra boca de teléfono y el chillido era mucho más lejano y se conectó!.

Era obvio, el problema era el cableado. Por lo que buscando un poco al azar logré identificar donde esta el tramo de cable con problemas y ahora solo me resta reemplazarlo. La verdad que tengo un poco de fiaca ahora, por lo que probablamente quede para el fín de semanda que viene, pero al menos ahora tengo conexión nuevamente y se que el router sigue andando tan bien como siempre.

Si alguno de uds. se pregunta porque no me fijé en lo del cable antes, les comento que yo me pregunto lo mismo. 😉

Anuncios
A %d blogueros les gusta esto: