Inicio > Geek, hardware, historia, Retro, Tech > Resucitando la Commodore 1541, o casi…

Resucitando la Commodore 1541, o casi…


Hace ya un par de años que, como parte de mi colección, tenía un drive Commodore 1541 averiado, el cual no andaba y daba un error porque le faltaba una ROM, para ser más exacto, la UB3 325302-01 DOS ROM.

El caso es que finalmente gracias a que muy amablemente Selandri del foro de Rretrocomputación me mandó la dichosa ROM, ahora ya no da el error que antes daba, pero el motor no enciende para nada. Antes tampoco, pero pensé que era porque le faltaba la ROM. Asi que ahora me tendré que poner a ver porque no enciende el motor. Deséenme suerte.

Anuncios
Categorías:Geek, hardware, historia, Retro, Tech
  1. 22 julio, 2010 en 2:45 pm

    Probablemente el integrado controlador de motor, era un integrado que costaba conseguir en su momento y no logro recordar cual era en este instante. Debería ver si en el “cementerio” quedó alguna.

    Saludos.

    • pablot
      22 julio, 2010 en 7:36 pm

      Si llegás a tener alguno de más avisame!!!, a ver si logro resucitarla, porque sigue sin funcionar.

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: