Inicio > Tech > Upgraded to IPCop 1.4.4

Upgraded to IPCop 1.4.4


Well, I finally decided and upgraded my IPCop box from 1.4.2 to 1.4.4. All is working fine now, but it was not as smooth as it was supposed to be.

After installing the 1.4.3 and 1.4.4 upgrade files and before rebooting, I uninstalled all my installed MODs from Addon Server as it was recommended. Then rebooted and applied this patch to copfilter.

At this moment the copfilter menu dissapeared and accesing it directly with the proper url just kept it stopping the services. So I decided to go on reinstalling Addon Server and then go back to copfilter.

After installing the new 2.3 test Addon Server, the MODs started working properly, and when I Idecided to try another time with copfilter, I accidentally deleted the “home” directory and obviously all the web interface was gone!!!

After a couple of minutes of desperation, I tried to restore the home directory and was able to make it work (after a couple of frustrated attempts) from a 1.4.4 fresh iso image.

I removed completely copfilter and reinstalled it with the patch and everything worked as espected, obviously I had to reinstall the MODs because I had lost the original web interface of them when I deleted the “home” directory.

Everything seems to be working right now, so I think that my “home” restore was successfull.

Advice: wait for the official Addon Server and Copfilter upgrades.

Anuncios
Categorías:Tech
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: